Lustre 2.15.2 released

By Peter Jones

We are pleased to announce that the Lustre 2.15.2 Release has been declared GA and is available for download . You can also grab the source from git

Details of changes since 2.15.1 can be found in the 2.15.2 change log.

There are the following notable enhancements over 2.15.1:

RHEL 8.7 is now supported for servers and clients  (LU-16222).

SLES15 SP4 is now supported for clients  (LU-15959).

RHEL 9.0 is now supported for clients   (LU-15874)

Please log any issues found in the issue tracking system.

Thanks to all those who have contributed to the creation of this release.

The next LTS release will be 2.15.3; where we will add support for RHEL 9.1 clients (LU-16221)

 

|